Составить программу для определения количества натуральных чисел из интервала от 100 до 500, сумма цифр которых равна 15

Составить программу для определения количества натуральных чисел из интервала от 100 до 500, сумма цифр которых равна 15
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,d,e:integer; begin for a:=100 to 500 do begin b:=a mod 2; c:=a div 10 mod 10; d:=a div 100; e:=b+c; if e=15 then writeln(a); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы