Составить программу для посчёта количества неотрицательных среди чисел a.b.c.)помогите пожалуйста срочно надо,,,*

Составить программу для посчёта количества неотрицательных среди чисел a.b.c.)помогите пожалуйста срочно надо,,,*
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c:integer; max,min,i:real; begin max:=0; min:=0; writeln ('A --> '); readln (a); writeln ('B --> '); readln (b); writeln ('C --> '); readln (c); if a>0 then max:=max+1; if a<0 then min:=min+1; if b>0 then max:=max+1; if b<0 then min:=min+1; if c>0 then max:=max+1; if c<0 then min:=min+1; writeln; writeln ('Количество положительных --> ',max); writeln ('Количество отрицательных --> ',min); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы