Составить программу для решения задачи: 1. Известна диагональ квадрата. Найти его периметр. 2. Дана масса в килограммах. Найти число полных центнеров в ней.
Составить программу для решения задачи: 1. Известна диагональ квадрата. Найти его периметр. 2. Дана масса в килограммах. Найти число полных центнеров в ней.
Ответ(ы) на вопрос:
1.
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.
Не нашли ответ?
Похожие вопросы