составить программу для вычисления и печати таблицы значений функции y=f(x) на отрезке [0;1] с шагом h. arctg(0.2x)/1+x^2Я начал писать прогу, но застрял после вайлов...что дальше делать?program qq;uses crt;varx,y,h: real;begi...
составить программу для вычисления и печати таблицы значений функции y=f(x) на отрезке [0;1] с шагом h. arctg(0.2x)/1+x^2
Я начал писать прогу, но застрял после вайлов...что дальше делать?
program qq;
uses crt;
var
x,y,h: real;
begin
clrscr;
write('x= '); read(x);
write('y= '); read(y);
write('maxx= '); read(1);
read (a,b,h);
while (x<=maxx) do
begin
y:=arctg(0.2*x)/1+x*x;
writeln(x,y);
x:=x+h
end;
while (0<=x) do
begin
y:=arctg(0.2*x)/1+x*x;
writeln(x,y);
x:=x+h
end;
Ответ(ы) на вопрос:
program qq; uses crt; var x,y,h: real; begin x:=0; clrscr; write('H= '); read(h); while (x<=1) do begin y:=arctan(0.2*x)/1+x*x; writeln('x = ',x,' Y = ',y); x:=x+h; end; end.
Не нашли ответ?
Похожие вопросы