Составить программу для вычисления суммы элементов массива из 12 целых чисел.

Составить программу для вычисления суммы элементов массива из 12 целых чисел.
Гость
Ответ(ы) на вопрос:
Гость
var s,i:integer; a:array[1..100] of integer; begin for i:=1 to 12 do begin readln(a[i]); end; s:=0; for i:=1 to 12 do begin s:=s+a[i]; end; writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы