Составить программу для вычисления значения функции : sqrt x^2+4x-5 корень закрывается -2x^3
Составить программу для вычисления значения функции : sqrt x^2+4x-5 корень закрывается -2x^3
Ответ(ы) на вопрос:
var
a ,b,s,x: integer;
begin
writeln('введите x');
readln(x);
b:=2x*2x*2x;
a:=Sqrt(x*x+4x-5);
s:=a-b;
writeln('решение',s);
end.
Не нашли ответ?
Похожие вопросы