Составить программу для вычисления значения функции y= 0.5^x+3,x меньше -8 Sin(x-3),-8 меньше =x меньше =0 3x-3,x больше 0
Составить программу для вычисления значения функции
y= 0.5^x+3,x<-8
Sin(x-3),-8<=x<=0
3x-3,x>0
Ответ(ы) на вопрос:
var x,y:real;
begin
write('x = '); readln(x);
if x<-8
then y:=exp(x*ln(0.5))+3
else if x<=0 then y:=sin(x-3) else y:=3*x-3;
writeln('y = ',y);
end.
Пример:
x = 4
y = 9
Не нашли ответ?
Похожие вопросы