Составить программу для вычисления значения функции y={(-1,если x меньше -1 x,если x больше -1 1,если x=-1) Помогите !!! Срочно нужно.
Составить программу для вычисления значения функции
y={(-1,если x<-1
x,если x>-1
1,если x=-1)
Помогите !!! Срочно нужно.
Ответ(ы) на вопрос:
Гость
var x,y:real;
begin
write('x = ');
readln(x);
if x<-1 then y:=-1
else if x>-1 then y:=x else y:=1;
writeln('y = ',y);
end.
Пример:
x = -1
y = 1
Гость
Var x:real;
Begin
Write('x = ');ReadLn(x);
if x<-1 then Write('y = ',-1)
else if x>-1 then Write('y = ',x)
else Write('y = ',1)
End.
Не нашли ответ?
Похожие вопросы