Составить программу : есле х больше 5 , но меньше 50 то найти n=24x^2+0.5x иначе выислить n=12x-2x^2 . СРОЧНО ПОМОГИТЕ !!!!!!
Составить программу : есле х больше 5 , но меньше 50 то найти n=24x^2+0.5x иначе выислить n=12x-2x^2 .
СРОЧНО ПОМОГИТЕ !!!!!!
Ответ(ы) на вопрос:
var
x: Integer;
n: Real;
begin
WriteLn('Введите х='); ReadLn(x);
if (x > 5) and (x < 50) then begin
n:= 24*sqr(x) + 0,5 * x end
else begin
n:= 12 * x - 2 * sqr(x);
end;
WriteLn('Отвеt n=', n);
ReadLn;
end.
Не нашли ответ?
Похожие вопросы