Составить программу имитирующюю работу автомата чай кофе чай 10 рублей, кофе 30 рублей

Составить программу имитирующюю работу автомата чай кофе чай 10 рублей, кофе 30 рублей
Гость
Ответ(ы) на вопрос:
Гость
Program avtomat; uses crt; var x: string; begin clrscr; readln(x); if x = 'Чай' then writeln ('С вас 10 рублей'); if x = 'Кофе' then writeln ('С вас 30 рублей'); writeln('Спасибо!'); readkey; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы