Составить программу как найти произведение элементов массива. массив состоит из 7 элементов

Составить программу как найти произведение элементов массива. массив состоит из 7 элементов
Гость
Ответ(ы) на вопрос:
Гость
var a:array [1..7] of integer; i,p:integer; begin  a:=1;  for i:=1 to 7 do begin readln(a); p:=p*a; end; writeln('Произведение = ',p); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы