Составить программу, которая будет вводить десять чисел и подсчитывать количество пятерок среди этих чисел. Пример ввода: 1 6 10 5 7 42 5 9 5 11 Пример вывода: 3(Паскаль)
Составить программу, которая будет вводить десять чисел и подсчитывать количество пятерок среди этих чисел.
Пример ввода:
1
6
10
5
7
42
5
9
5
11
Пример вывода:
3
(Паскаль)
Ответ(ы) на вопрос:
program zadacha;
var a,i,k: integer;
begin
k:=0;
writeln('Введите 10 чисел ');
for i:=1 to 10 do
begin
readln(a);
if a=5 then k:=k+1;
end;
writeln('Количество пятерок равно ',k);
end.
Не нашли ответ?
Похожие вопросы