Составить программу, которая будет вводить N чисел и искать максимальное число среди этих чисел. 1 меньше =a[i], N меньше =100

Составить программу, которая будет вводить N чисел и искать максимальное число среди этих чисел. 1<=a[i], N<=100
Гость
Ответ(ы) на вопрос:
Гость
const n=100; var a:array[1..n] of integer; max,i:integer; begin randomize; for i:=1 to n do begin writeln(a[i]=''); readln(a[i]); end; max:=a[1]; for i:=2 to n do If a[i]>max then begin max:=a[i]; end; writeln; writeln('Max=',max); readln; End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы