Составить программу , которая формирует массив из 10 целых чисел и подсчитывает количество элементов массива, которые кратны 5.

Составить программу , которая формирует массив из 10 целых чисел и подсчитывает количество элементов массива, которые кратны 5.
Гость
Ответ(ы) на вопрос:
Гость
var i,k : longint; begin k:=0; for i:=1 to 10 do  if (i mod 5)=0 then k:=k+1; writeln(k); end.
Гость
Program enot; var a:array [1..10] of integer; i,h:integer; begin h:=0; for i:= 1 to 10 do a[i]:=random(100); for i:=1 to 10 do if a[i] mod 5=0 then  h:=h+1; writeln(h); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы