Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые

Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые
Гость
Ответ(ы) на вопрос:
Гость
var s: string; begin read(s); if (s[1]=s[2]) or (s[1]=s[3]) or (s[2]=s[3]) then writeln('Есть одинаковые цифры') else writeln ('Одинаковых цифр нет');  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы