Составить программу которая определяет есть ли во введенной строке заданный символ (,)
Составить программу которая определяет есть ли во введенной строке заданный символ (,)
Ответ(ы) на вопрос:
Гость
var i, pr: Integer; n: String;
Begin
readln(n);
pr := 0;
for i := 1 to length(n) do
if n[i] = ',' then pr := 1;
if pr = 1 then write('Такой символ есть') else write('Такого символа нету');
End.
Не нашли ответ?
Похожие вопросы