Составить программу, которая определяет, принадлежит ли заданное число отрезку [0;2]. На языке Pascal, PascalABC.NET

Составить программу, которая определяет, принадлежит ли заданное число отрезку [0;2]. На языке Pascal, PascalABC.NET
Гость
Ответ(ы) на вопрос:
Гость
1. PascalABC.NET // PascalABC.NET 3.2, сборка 1362 от 14.12.2016 // Внимание! Если программа не работает, обновите версию! begin   var x:=ReadReal('Введите число:');   Writeln((x>=0) and (x<=2)?'Да':'Нет') end. Пример Введите число: 1.17 Да 2. На этой же версии в стиле традиционного школьного паскаля var   x:real; begin   Write('Введите число: '); Read(x);   if (x>=0) and (x<=2) then Writeln('Да')   else Writeln('Нет') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы