Составить программу, которая определяет, являются ли разные точки с координатами (X1,Y1) и (X2, Y2) симметричными относительно осей координат или начала координат. прочертить путь выполнения алгоритма для следующих значений пар...
Составить программу, которая определяет, являются ли разные точки с координатами (X1,Y1) и (X2, Y2) симметричными относительно осей координат или начала координат. прочертить путь выполнения алгоритма для следующих значений параметров: А) X1= -1, Y1=6, X2=1, Y2=6. Б) X1=6, Y1=7, X2=1, Y2=6
Ответ(ы) на вопрос:
Гость
program gt;
var x1,x2,y1,y2:real;
begin
readln(x1,y1,x2,y2);
if((x1=x2)and(y1=-y2))or((x1=-x2)and(y1=y2))or((x1=-x2)and(y1=-y2))then writeln('ДА')else writeln('НЕТ');
end.
Не нашли ответ?
Похожие вопросы