Составить программу, которая позволяет получить из слова «информатика» слова «формат» и «нота» путем удаления символов
Составить программу, которая позволяет получить из слова «информатика» слова «формат» и «нота» путем удаления символов
Ответ(ы) на вопрос:
const
s='информатика';
var
s1:string;
begin
s1:=s; Delete(s1,1,2); Delete(s1,7,3);
Writeln(s1);
s1:=s; Delete(s1,1,1); Delete(s1,2,1); Delete(s1,3,3); Delete(s1,4,2);
Writeln(s1)
end.
var s,d,f:string;
begin s:='информатика';d:=s; delete(d,1,2);delete(d,7,3);write(d);writeln;
f:=s; delete(f,1,1);delete(f,2,1);delete(f,3,3);delete(f,4,2);write(f);end.
Не нашли ответ?
Похожие вопросы