Составить программу, которая позволяет ввести рост N учащихся, найти средний рост учащихся и количество учеников с ростом выше (ниже)160 см?
Составить программу, которая позволяет ввести рост N учащихся, найти средний рост учащихся и количество учеников с ростом выше (ниже)160 см?
Ответ(ы) на вопрос:
Гость
int n;
cin >> n;
int counter = 0;
int sum = 0;
int curr;
for (int i = 0; i < n; i++) {
cin>>cur;
if (curr >= 160) {
sum += curr;
counter++;
}
}
cout<<"количество"<
Гость
......................
Не нашли ответ?
Похожие вопросы