Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы). В паскаль.
Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы). В паскаль.
Ответ(ы) на вопрос:
Гость
program p1;
var st1,st:string;
i,c:integer;
begin
writeln('Введите текст');
readln(st);
for i:=1 to length(st) do
begin
st1:=copy(st,i,1);
if st1='а' then c:=c+1;
end;
write('К-во раз: ',c);
end.
Не нашли ответ?
Похожие вопросы