Составить программу, которая создает массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов. RANDOM=10 взять
Составить программу, которая создает массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов. RANDOM=10 взять
Ответ(ы) на вопрос:
Const
N = 10;
Var
a: array[1..N] of integer;
S, i: integer;
Begin
Randomize;
For i:= 1 to N do
Begin
a[i]:= Random(10);
write(a[i]:3);
End;
writeln;
writeln;
S:= 0;
For i:= 1 to N do
S:= S + a[i];
write(' Сумма элементов массива: ', S);
End.
Не нашли ответ?
Похожие вопросы