Составить программу которая все отрицательные элементы массива удваивает а положительные утраивает. Пожалуйста...

Составить программу которая все отрицательные элементы массива удваивает а положительные утраивает. Пожалуйста...
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.Net 3.2 begin var a: array of integer; setlength(a, readinteger('Введите размерность массива: '));  for var i:=0 to length(a)-1 do begin a[i]:=readinteger('Введите элемент: '); if a[i]<0 then a[i]*=2 else a[i]*=3; end; write (a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы