Составить программу, которая вводит, число, и определяет, является ли число положительным, отрицательным или равным нулю.
Составить программу, которая вводит, число, и определяет, является ли число положительным, отрицательным или равным нулю.
Ответ(ы) на вопрос:
Гость
какой язык программы
Гость
var x:real;
begin
write('Введите число: ');
readln(x);
if x=0 then writeln('Число равно нулю');
if x<0 then writeln('Число отрицательное');
if x>0 then writeln('Число положительное')
end.
Не нашли ответ?
Похожие вопросы