Составить программу которая вводит с клавиатуры любое число от 150 до 255 и выводит символ соответствующий этому коду

Составить программу которая вводит с клавиатуры любое число от 150 до 255 и выводит символ соответствующий этому коду
Гость
Ответ(ы) на вопрос:
Гость
var x:integer; begin; randomize; x:=random(150,255); writeln(x); writeln(chr(x)); {не указано в какой кодировке, будем считать что это не unicode} end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы