Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.
Гость
Ответ(ы) на вопрос:
Гость
Вот держи : Program Hello;  var a : integer; begin              writeln('Введите любое число :');          readln(a);          writeln(a , ' : 2 = ' , a/2); end.
Гость
var x:real; begin readln(x); writeln(x/2) end. (минимализм, но программа рабочая)
Не нашли ответ?
Ответить на вопрос
Похожие вопросы