Составить программу, которая вычисляет квадратный корень из любого числа. + описать, что делает каждая строка программы.

Составить программу, которая вычисляет квадратный корень из любого числа. + описать, что делает каждая строка программы.
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.Net 3.2 begin write ('Кв. корень: ', sqrt(readreal('Введите число: '))); {Выводит кв. корень из неотрицательного цисла :-) } end.
Гость
var a,b:real; //Создание переменных а и б begin //Начало программы Writeln('Введите число '); //Написание "Введите число" Read(a); //Считывание числа b:=sqrt(a);//Нахождение квадратного корня Writeln('Квадратный корень = ',b);//Написание "Квадратный корень = " и корня числа End.//Конец программы
Не нашли ответ?
Ответить на вопрос
Похожие вопросы