Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.
Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.
Ответ(ы) на вопрос:
Гость
var a,b,s:integer;
begin
s:=0;
repeat
readln(a);
s:=s+a;
until a<0;
writeln(s);
end.
Не нашли ответ?
Похожие вопросы