Составить программу которая вычисляет значение z=x/y где y=sinx+0,5. в случае y=0 вывести на печать сообщения деление на 0
Составить программу которая вычисляет значение z=x/y где y=sinx+0,5. в случае y=0 вывести на печать сообщения деление на 0
Ответ(ы) на вопрос:
program zzz;
var z,x,y: real;
begin
writeln ('Введите x');
readln (x);
y:=sin(x)+0.5;
z:=x/y;
if y=0 then writeln ('Деление на ноль') else
writeln ('z=',z);
end.
Не нашли ответ?
Похожие вопросы