Составить программу, которая выводит на экран значение выражения x 10-й степени, где x —- целое число (x меньше 5)
Составить программу, которая выводит на экран значение выражения x 10-й степени, где x —- целое число (x<5)
Ответ(ы) на вопрос:
program 1;
var x : integer;
begin
write('введите число');
readln(x);
if x<5 then write(xxp(10)) else write('число <5');
readln;
end.
Не нашли ответ?
Похожие вопросы