Составить программу которая запрашивает число и выдает таблицу умножения на это число.Нужно решать в паскале.напишите пожалуйста)

Составить программу которая запрашивает число и выдает таблицу умножения на это число.Нужно решать в паскале.напишите пожалуйста)
Гость
Ответ(ы) на вопрос:
Гость
program p; var a,i: integer; begin writeln("Введите число:"); readln(a); for i:=1 to 9 do writeln(a,"+",i,"=",a+i); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы