Составить программу маленькой вращающейся стрелки. В паскале. Используя массивы состоящий из 4-Х символов |,\,_,/

Составить программу маленькой вращающейся стрелки. В паскале. Используя массивы состоящий из 4-Х символов |,\,_,/
Гость
Ответ(ы) на вопрос:
Гость
uses   CRT; var   a: array [1..4] of char;   i: integer; begin   i := 1;   a[1] := '|'; a[2] := '/'; a[3] := '-'; a[4] := '\';   while (true) do   begin     ClrScr();     Write(a[i]);     if (i = 4) then       i := 1     else       inc(i);     Sleep(250);   end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы