Составить программу на Паскале. Дано двухзначное число N. Проверить, меньше ли су?

Составить программу на Паскале. Дано двухзначное число N. Проверить, меньше ли су??ма цифр числа N заданного числа К. Вывести об этом сообщение и значения числа N и К.
Гость
Ответ(ы) на вопрос:
Гость
Var  N,K : integer;beginK := 10;  read(N);  if (N div 10 + N mod 10) < K then  begin    writeln('Сумма цифр числа N меньше K');  end;  writeln('N = ', N);end.    
Не нашли ответ?
Ответить на вопрос
Похожие вопросы