Составить программу на Паскале которая определяет является ли х введённая с клав?

Составить программу на Паскале которая определяет является ли х введённая с клав??атуры корнем уравнения :корень из х+3 -1/х+х2-2=0
Гость
Ответ(ы) на вопрос:
Гость
import java.util.*; import java.lang.*; class Brainly{ public static void main(String[] args){ Scanner sc = new Scanner(System.in); // то для ввода System.out.print("Enter x: "); int x = sc.nextInt(); if((x +3 -1 / x + x * x - 2) == 0){ System.out.print("X: true"); } else{ System.out.print("X: false"); }; } }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы