Составить программу на Паскале, которая находит сумму и произведение чисел от 100 до 300. Заранее спасибо.

Составить программу на Паскале, которая находит сумму и произведение чисел от 100 до 300. Заранее спасибо.
Гость
Ответ(ы) на вопрос:
Гость
var i,S :integer; begin S:=1; for i:=100 to 300 do S=S*i; writeln(S); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы