Составить программу на проверку является ли число однозначным двухзначным  трехзначнам или четырехзначным  

Составить программу на проверку является ли число однозначным двухзначным  трехзначнам или четырехзначным  
Гость
Ответ(ы) на вопрос:
Гость
var i,k:integer; begin readln(n); while i>0 do begin k:=k+1; i:=i div 10; end; writeln(k,'-znachnoe'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы