Составить программу нахождения n факториал (n!) Помогите пожалуйста!! Информатика, 9 класс, операторы ветвления Спасибо!!!

Составить программу нахождения n факториал (n!) Помогите пожалуйста!! Информатика, 9 класс, операторы ветвления Спасибо!!!
Гость
Ответ(ы) на вопрос:
Гость
Var n,i:integer; Begin Read(n); I:=0; While n>0 do begin I:=i*n; Dec(n); End; Writeln(i); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы