Составить программу нахождения суммы, произведения и разности двух целых чисел в Pascal. Вообще здесь ничего не пониманию и с удовольствием выслушаю объяснения, хотя знаю, что легко, да, да.
Составить программу нахождения суммы, произведения и разности двух целых чисел в Pascal.
Вообще здесь ничего не пониманию и с удовольствием выслушаю объяснения, хотя знаю, что легко, да, да.
Ответ(ы) на вопрос:
var
a,b:integer;
begin
Write('Введите два целых числа через пробел: '); Read(a,b);
Writeln(a,' + ',b,' = ',a+b);
Writeln(a,' - ',b,' = ',a-b);
Writeln(a,' x ',b,' = ',a*b)
end.
Пример
Введите два целых числа через пробел: -17 28
-17 + 28 = 11
-17 - 28 = -45
-17 x 28 = -476
Не нашли ответ?
Похожие вопросы