Составить программу нахождения всех двухзначных чисел,которые заканчиваются на 5 или 0.Подсчитать их количество

Составить программу нахождения всех двухзначных чисел,которые заканчиваются на 5 или 0.Подсчитать их количество
Гость
Ответ(ы) на вопрос:
Гость
var i,k:Integer; Begin  for i:=10 to 99 do     if (i mod 10 = 5) or (i mod 10 = 0) then k:=k+1;  Writeln(k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы