Составить программу нахождения значения функции y=|2x-3|/x^2+5(помогите срочно)
Составить программу нахождения значения функции y=|2x-3|/x^2+5(помогите срочно)
Ответ(ы) на вопрос:
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
var x:=ReadReal('x=');
Write('y=',Abs(2*x-3)/Sqr(x)+5)
end.
Тестовое решение
x= 2.34534
y=5.30736173148003
//Pascal ABC.NET 3.1 сборка 1219
Var
x,y:real;
begin
readln(x);
if x=0 then
begin
writeln('Попытка деления на 0');
exit;
end;
y:=abs(2*x-3)/sqr(x)+5;
writeln('y=',y);
end.
Пример ввода:
1.3
Пример вывода:
y=5.23668639053254
Не нашли ответ?
Похожие вопросы