Составить программу определяющий его сторону и периметр если дано действительное число S - периметр
Составить программу определяющий его сторону и периметр если дано действительное число S - периметр
Ответ(ы) на вопрос:
var s:integer;
begin
writeln('Введите площадь квадрта');
readln(s);
writeln('Сторона квадрта = ',sqrt(s));
writeln('Периметр квадрта = ',sqrt(s)*4);
end.
Не нашли ответ?
Похожие вопросы