Составить программу печатающие числа от -50 до 50 в обратном порядке,увеличивающее каждое число в 10 раз.
Составить программу печатающие числа от -50 до 50 в обратном порядке,увеличивающее каждое число в 10 раз.
Ответ(ы) на вопрос:
program; var max,val: integer; label start, ends; begin max:=-50; val:=50; start: if val>max then val:=val-10 if val=max then goto ends; goto start; ends: end.
Вот на C: #include
int main(void)
{
int i;
for(i = 50; i >= -50; i -= 10)
{
printf("%d\n", i);
}
printf("\n");
system("pause");
return 0;
}
Не нашли ответ?
Похожие вопросы