Составить программу печатающую зн ачение true если указанное высказывание является истинным, и false - в противном случае натуральное число N является точным квадратом

Составить программу печатающую зн ачение true если указанное высказывание является истинным, и false - в противном случае натуральное число N является точным квадратом
Гость
Ответ(ы) на вопрос:
Гость
var n:integer; b:boolean; begin; readln(n); if frac(sqrt(n))=0 then b:=true else b:=false; writeln(b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы