Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел ,если количество чисел заранее неизвестно, но известно, что последнее число равно 0 Помогите !
Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел ,если количество чисел заранее неизвестно, но известно, что последнее число равно 0
Помогите !
Ответ(ы) на вопрос:
var
s, x: integer;
begin
s:=0;
repeat
readln(x);
inc(s, x);
until x = 0;
writeln(s);
end.
Не нашли ответ?
Похожие вопросы