Составить программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введённой строке s.

Составить программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введённой строке s.
Гость
Ответ(ы) на вопрос:
Гость
program gt; var a:string; p,i,l:longint; b:array[1..200]of longint; begin readln(a); l:=length(a); for i:=1 to l do begin p:=ord(a[i]); b[p]:=b[p]+1; end; for i:=97 to 122 do begin write(b[i],' '); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы