Составить программу. Присвоить переменным А, В, С любые положительные значения. Вычислить значение переменной и вывести D:=(3,5•À+Â)•2/4•C+5•B;
Составить программу. Присвоить переменным А, В, С любые положительные значения. Вычислить значение переменной и вывести D:=(3,5•À+Â)•2/4•C+5•B;
Ответ(ы) на вопрос:
//Странно оформлена функция
var a,b,c,d:real;
begin;
randomize;
a:=random(1,100);
b:=random(1,100);
c:=random(1,100);
d:=(3.5*a+a)*2/4*c+5*b;
writeln(d);
end.
Не нашли ответ?
Похожие вопросы