Составить программу расчета значения функции Z = |3 е х+3 – 2 ln ху| + 1,8х 2 + 1 при любых значениях х и у. Результат вы- вести в виде: при х= … и у=… z=…
Составить программу расчета значения функции
Z = |3 е
х+3 – 2 ln ху| + 1,8х
2 + 1 при любых значениях х и у. Результат вы-
вести в виде: при х= … и у=… z=…
Ответ(ы) на вопрос:
Если
[latex]Z = |3e^{x + 3}-2ln(xy)|+1.8x^2 + 1[/latex],
то
var x, y, z: real;
begin
read(x, y);
z := abs(3 * exp(x + 3) - 2 * ln (x * y)) + 1.8 * sqr(x) + 1;
writeln('При x = ', x, ', y = ', y, ', z = ', z);
end.
Не нашли ответ?
Похожие вопросы