Составить программу в PascalABC, которая выводит строку "We love Pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр. Заранее спасибо)

Составить программу в PascalABC, которая выводит строку "We love Pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр. Заранее спасибо)
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1345 от 24.11.2016 // Внимание! Если программа не работает, обновите её версию! begin   Writeln('We love Pascal abc'.Inverse);   Writeln('pascal abc'.ToUpper) end. Результат cba lacsaP evol eW PASCAL ABC
Не нашли ответ?
Ответить на вопрос
Похожие вопросы