Составить программу в Паскаль. Даны числа от 1 до 100. Четные числа увеличили в 2 раза, нечетные заменить 0

Составить программу в Паскаль. Даны числа от 1 до 100. Четные числа увеличили в 2 раза, нечетные заменить 0
Гость
Ответ(ы) на вопрос:
Гость
Var A:integer; Begin For A:= 1 to 100 do     Begin     if A mod 2 = 0 then Write(A*2,' ')     else Write('0 ')     End; End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы