Составить программу в Паскале! 9 класс! СРОЧНО!!! Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Составить программу в Паскале! 9 класс! СРОЧНО!!! Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.
Гость
Ответ(ы) на вопрос:
Гость
program mar;   var x,y:real    Begin   x:=30;  y:=10     y:=(x+y)\2:   x:=2*x*(x-y);   writeln (x,y);   readln; End.    
Не нашли ответ?
Ответить на вопрос
Похожие вопросы